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To Save Your 
Course 
1. Open the File menu and 

choose Save Project. 
2. Type in a file name. WIDS 

adds the extension for you.
3. Change the drive to A: if 

you want to save to a disk. 
4. Click OK. 
To Print Your 
Syllabus 
1.  As you develop your 

syllabus, simply click Print 
Preview from the wizard 
menu to see your work.  

2.  To print your work, click 
on Print Preview.  Then 
choose to Print, Save as a 
Word Document, or Save 
as an HTML Document. 

3.  To save the document, 
enter a file name and 
choose a file location.  
Click Save. 

4.  You can now open the 
report in Word or an 
HTML editor for 
additional formatting. 

 

QuickSyllabus Wizard 

Overview 
 The Quick Syllabus Wizard is 
designed to help you create a 
syllabus for your course quickly and 
efficiently.  This wizard will walk 
you through the creation process in 
a step-by-step manner.  You do not 
have to complete everything in the 
wizard to develop a syllabus.  Use 
only those items that make sense for 
you.  As you complete items, the 
box to the left of each item in the 
wizard will fill in, noting that data 
has been entered on that screen. 
 
When you use the Quick Syllabus 
Wizard, it will populate other areas 
of the software.  Then later you can 
develop performance standards, 
learning plans and assessment tasks 
to compliment your outcomes.  
 
Installing WIDS 
Place the WIDS CD in your CD-
ROM drive. The installation 
program launches automatically if 
Autorun is enabled on your 
computer. If it doesn’t automatically 
launch: 
1. Click the Windows Start button 

on the task bar. 
2. Select Run from the Start menu. 
3. In the Run box, type <letter 

name of your CD-ROM 
drive>:\setup.exe. 

4. Click OK. 
5. Follow the onscreen instructions 

to complete the installation. 
 
Opening a Course 
When you start the WIDS program, 
the Main Menu greets you. To create 
or open a learning design follow 
these steps. 
1. Select Learning Design. WIDS 

opens the Open Project dialog 
box. 

2. Select the file and course name 
you want to open and click 
Open Project. 

3. If you want to open a new 
course, click New Project. 

Navigating WIDS 
To begin working with Quick 
Syllabus, simply click the Wizard 
from the flowchart. 
The most common features you will 
use in WIDS are represented as 
buttons on the toolbar for quicker, 
easier access. 
 
Cutting, Copying, and 
Pasting Grid Rows 
1. Select the grid row(s) you want to 

cut or copy. 
2. Select Cut or Copy Grid Row(s) 

from the Edit menu, or by right-
clicking. 

3. Place the insertion point where 
you want the copied or cut row 
to follow. 

4. Select Paste Grid Row(s) from 
the Edit menu. 

To Rearrange Items in 
a List 
1. Point to the number or text of the 

row you want to move. 
2. Drag (click and hold down the 

mouse button while moving the 
mouse pointer) the item to its 
new position. 

3. Drop (release the mouse button) 
the item in its new position. 
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Checklist 

; Course information 
includes the project title 

; Course information 
includes the organization 

; Course information 
includes your name and 
contact information 

; Course information 
includes the course 
description  

; Course information 
includes pre/co-requisites 

; Course information 
includes textbooks 

;  Course information 
includes supplies 

 
 
 

Course Information 

STEP BY STEP 
Instructions 
Click on the Wizard button from 
the learning design flowchart.  Note 
the menu on the left side of your 
screen. 
Course Information 
Use this space to record important 
course information for your 
syllabus. 

1. Choose Course Information 
from the wizard menu. 

2. Type in as much information 
on this screen as desired.  

Prerequisites 
Use this space to identify pre/co-
requisites for the learning design. 
1. Choose Prerequisites from the 

wizard menu. 
2. Click the Insert Prereq button 

on the design bar. 
3. Type the pre/co-requisite as 

desired.   
 

Definition 
• Part of the official documentation of 

your course 
• Includes administrative information, 

contact information, textbooks, etc. 

Textbooks  
Use this space to record textbooks 
needed for the course.  
1. Choose Textbooks from the 

wizard menu. 
2. Click the Insert Textbook 

button on the design bar. 
Complete as much information 
as desired.  Click OK to insert 
the textbook. 

Supplies 
Use this space to record supplies 
learners need for the course.  
1. Choose Supplies from the 

wizard menu. 
2. Click the Insert Supply button 

on the design bar. Complete as 
much information as desired. 
Click OK to insert the supply. 
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Checklist 

; Program outcomes and 
core ability outcomes 
begin with an action 
verb  

; Core abilities describe 
broad essential skills and 
knowledge that are not 
specific to a given 
occupation or discipline 
area  

; Program outcomes 
describe broad 
occupational or field-
specific skills, attitudes 
and abilities  

;  Outcomes are limited in 
number, focusing on a 
manageable number that 
learners will take 
seriously. 

 

Exit Learning Outcomes 

STEP BY STEP 
Instructions 
 
Core Abilities 
1. Choose Core Abilities from the 

wizard menu. 
2. To add an item from the library, 

click the Core Ability Library 
button on the design bar.  The 
library will open.  By default you 
will see a complete list of 
outcomes from various sources 
in the dialogue box.   

3. Click the down arrow at the end 
of the Library Source box.  A 
drop down list with choices of 
sources will appear.  Choose a 
source by clicking on it. 

4. Select the outcome you want to 
insert from the list.  To select 
more than one outcome, use the 
Ctrl key.  Click the Insert 
button. 

 
Program Outcomes 
1. Choose Program Outcomes 

from the wizard menu. 
2. To add an item from the library, 

click the Program Outcome 
Library button on the design 
bar.  The library will open.  By 
default you will see a complete 
list of outcomes from various 
sources in the dialogue box.   

3. Click the down arrow at the end 
of the Library Source box.  A 
drop down list with choices of 
sources will appear.  Choose a 
source by clicking on it. 

4. Select the outcome you want to 
insert from the list.  To select 
more than one outcome, use the 
Ctrl key.  Click the Insert 
button. 

 

Definition 
• QuickSyllabus provides two types of 

exit learning outcomes: core abilities 
and program outcomes. 

• Core abilities are transferable 
attitudes skills and abilities. They are 
often referred to as “life skills.” 

• ·Program outcomes are macro 
outcomes to be mastered by learners 
completing a program or major. 

Examples 

Core Abilities 
• Communicate clearly 
• Act responsibly 
General Education 
Outcomes 
• Perform basic math 

operations 
• Value a multicultural 

society 
Program Outcomes (for 
Dental Assistant) 
• Provide patient oral health 

instruction 
• Perform dental laboratory 

procedures 

 

To Choose Exit 
Learning Outcomes 
From Another Source 
Sometimes exit learning outcomes 
may be stored in a WIDS Program 
File or WIDS Course File.  You can 
access these outcomes using the 
Library. 

1.  Click the Core Ability or 
Program Outcome Library 
button on the design bar.  The 
library will open. 

2.  Click the File menu in the library 
dialogue box.  Chose Select 
from Another Source.  Be sure 
to select the correct file type 
(program design or learning 
design) in the file type window. 
Select the outcomes source file. 
Click Open.  

3.  Locate the folder and file with 
the outcomes. Click Open.   

4.  Select the outcome(s) you want 
to insert from the list.  To select 
more than one, use the Ctrl key.  
Click the Insert button. 
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Notes 
 

To access outcomes in 
other WIDS files, Click 
File; then Select From 
Another Source 

Indicate WIDS file type 

Locate the file and 
folder using the 
Open Source box 
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STEP BY STEP 
Instructions 
 
1. Choose External Standards 

from the wizard menu. 
2. To add an item from the library, 

click the Standard Library 
button on the design bar.    

NOTE:  When the Standard Library 
opens initially, there are no 
standards in the list.  You must 
choose the standards you want to 
select. 
3. Click the File menu in the 

dialog box.  Choose Select 
from Another Source. 

4. WIDS includes a Standard 
Library of K-12, occupational, 
and industry specific standards.  
Locate the folder and file you 
want to open.  Click Open. 

5. Select the standard you want to 
insert from the list.  To select 
more than one outcome, use the 
Ctrl key.  Click the Insert 
button. 

 
To Add a Standard Not 
in Library 
1. Click the Insert Standard 

button on the design bar. 
2. A new, blank grid appears. 
3. To add another standard, press 

Enter or click on the Insert 
Standard button on the design 
bar. 

 

Definition 
• Credentialing requirements 

established by an external 
organization 

• Examples include state standards, 
national skills standards, professional 

 

 

 

 

 

 
Checklist 

; Standards are established 
by an external source 

 
 
 

External Standards 

 
To Choose External 
Standards From 
Another Source 
Sometimes external standards may 
be stored in a WIDS Program File 
or WIDS Course File.  You can 
access these outcomes using the 
Library. 

1.  Click the Standard Library 
button on the design bar.  The 
library will open. 

2.  Click the File menu in the library 
dialogue box.  Choose Select 
from Another Source.  Be sure 
to select the correct file type 
(program design or learning 
design) in the file type window. 
Select the outcomes source file. 
Click Open.  

3.  Locate the folder and file with 
the outcomes. Click Open.   

4.  Select the standard(s) you want to 
insert from the list.  To select 
more than one, use the Ctrl key.  
Click the Insert button. 

 

Examples 
• Comply with established 

safety practices 
• Evaluate the validity of 

health information, 
products, and services 

• Trace simultaneous events 
in various parts of the 
world during a specific era 
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Notes 
 
 

Locate the file and click 
Open 

Library To access outcomes in other 
WIDS files, Click File; then 
Select From Another 
Source
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Competencies 

STEP BY STEP 
Instructions 
  
1. Choose Competencies from 

the wizard menu. 
2. Click the Insert Comp. button 

on the design bar. The Verb 
Library will open. 

3. Select a verb from the Verb 
Library and click 
Insert/Replace. 

4. Note: Competencies may be 
written in any of the following 
domains: affective (values), 
psychomotor (hands-on), or 
cognitive (thinking). In the 
cognitive domain, competencies 
are generally written at the 
application, analysis, synthesis, 
or evaluation levels. Use the 
selection criteria in the Verb 
Library to help you choose an 
appropriate verb for your 
competency. 

5. Type in the rest of your 
competency. 

6. To add another competency, 
press Enter or click on the 
Insert Comp. button again. 

 
Link Competencies to 
Core Abilities 
1.  Choose Link to Core Abilities 

from the wizard menu. 
2.  Click in the empty grid space in 

the Linked Core Abilities column 
next to the competency you want 
to link.  The Designated Core 
Abilities dialogue box will open.   

3.  Select all of the core abilities you 
want to link to selected 
competency.  Use the Ctrl key to 
link more than one.  Click 
Insert. 

Link Competencies to 
Program Outcomes 
1.  Choose Link to Program 
 Outcomes from the wizard 

menu. 
2.  Click in the empty grid space in 

the Linked Program Outcomes 
column next to the competency 
you want to link.  The 
Designated Program Outcomes 
dialogue box will open.   

3.  Select all of the program 
outcomes you want to link to 
selected competency.  Use the 
Ctrl key to link more than one.  
Click Insert. 

 
Link Competencies to 
External Standards 
1.  Choose Link to External 

Standards from the wizard 
menu. 

2.  Click in the empty grid space in 
the Linked External Standards 
column next to the competency 
you want to link.  The 
Designated External Standards 
dialogue box will open.   

3.  Select all of the external 
standards you want to link to 
selected competency.  Use the 
Ctrl key to link more than one.  
Click Insert. 

 

Definitions 
• Major skills, knowledge, or 
 attitudes  
• Describe what you want your 
 learners to be able to do with what 
 they know at the end of a learning  
 experience 

Checklist 

; Competencies begin with 
a single action verb 

; Competencies are 
measurable and 
observable 

; Competencies are clear 
and concise 

; Competencies describe 
what learners will be able 
to do with what they 
know at the end of a 
learning experience 
(application level or 
above on Bloom’s 
Taxonomy) 

; Competencies number 
approximately 3–6 per 
credit 

 
Examples 

• Create a career 
development plan 

• Solve quadratic equations 
• Develop a stress 

management plan 
• Illustrate the impact of 

WWII on Americans 
• Trace the path of blood 

through the body 
• Evaluate curriculum 
• Apply safety rules and 

regulations 
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Notes 

Competencies

Linked External 
Standards 
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Syllabus Details 

STEP BY STEP 
Instructions 
Grading Information  
1. Click on Grading Information 

from the wizard menu. 
2.  Click inside the Grading 

Rationale textbox. Key in a 
description of your grading plan. 

3.  Click the Insert Grade Scale 
button on the design bar. Type 
the grade and a description of 
what will be required of learners 
to earn the grade. See the 
examples in the Grading 
Information Examples box. 

Guidelines   
This feature allows you to 
communicate policies or other 
information to learners up front. 
For example, you may want to 
provide information on some or all 
of the following: 
· Attendance 
· Deadlines 
· Academic honesty 
· Class participation 
· Guidelines for written work 
· Equity/inclusiveness 
· Lab procedures 
1. Choose Guidelines from the 

wizard menu. 
2. The Guideline Library contains 

typical statements you may want 
to include in your syllabus. To 
insert a statement from the 
Guideline Library, click on the 
Guideline Library button on 
the design bar. Choose the 
guideline(s) you want to insert 
and click Insert. If desired, 
customize the guidelines in the 
textbox. 

4. To create a new guideline, click 
the Insert Guideline button on 
the design bar. 

 
5. Type a title for the guideline in 
 the Guideline/Information 

List. Type the statement itself in 
the Guideline/Information 
Statement box. 

Schedule 
This feature of WIDS allows you to 
create a calendar of events for your 
course. 
1. Click the Schedule button from 

the wizard menu. 
2. Click the Schedule Activity 

button on the design bar. The 
Add Date/Week/Session dialog 
box appears. 

3. Designate whether you are  
scheduling by date, week, or 
session. Type in the number of 
weeks or sessions your course 
meets. When your information is 
complete, click the Add Date(s) 
button. 

4. Select the grid row of the date you 
want to schedule. 

5. Click in the Competencies box or 
click the Select Comp button on 
the design bar. The list of 
competencies appears. 

6. Select the competency(ies) that 
are to be addressed on the date 
or session. Click Insert. 

7. Add notes (such as reading 
assignments or project due dates) 
by clicking in the Notes field. 

 

Definitions 
• A written contract between 

teachers and learners 
• Provides the big picture of a 

course  
• Documents general course 

information

Checklist 

; Syllabus includes 
relevant instructor 
information 

; Syllabus includes 
relevant class 
information 

; Syllabus includes 
course desription 

; Syllabus includes 
prerequisites (if any) 

; Syllabus includes 
textbooks and 
supplies 

; Syllabus includes 
grading rationale and 
grading scale 

; Syllabus includes 
guidelines and 
information 

; Syllabus includes a 
schedule 

 Grading 
Information 
Examples 
SAMPLE 1 
Grading Rationale 
Your final grade for this 
course will be based on 4 unit 
tests (50 points each), 4 
performance assessments 
(100 points each), and your 
reading journal (200 points). 
You must meet the minimum 
requirements on each of the 
performance assessments to 
pass the course. No extra 
credit will be offered. Points 
will be totaled and grades 
awarded based on the 
following scale. 
Grading Scale 
A: 736—800 
B: 688—735 
C: 624—687 
D: 560—623 
F: Below 560 
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Notes 

Grading Rationale Grading Scale

Syllabus Guidelines and Information

Schedule Activity 


